Farfars Saab 96 -74

Min farfars v4a som jag fick när jag fyllde 18. Visionen är att behålla den original inom familjen, och att få ut den på vägarna såklart :). Totalt okunnig när det gäller bilar, därför blir detta lite extra lärorikt och utmanande för mig
  • 45 Följare
  • 14 326 Visningar
  • Uppdaterades senast 8 juni
uhlin
29 augusti 2020 · 1 980 Inlägg

Hickan skrev:

uhlin skrev:
Startar den inte på startas så finns ingen tändning.

Har du kollat brytarspetsar? Sitter i fördelaren. Ta av fördelarlock och rotor så ser du dem. Fila rent med en brytarfil och vrid motorn så brytarna är som mest öppna. ( på det högsta på axeln på fördelaren) 4 nockar på den axeln. Spelar ingen roll vilken nock det är.

Minns inte riktigt brytaravstånd men ta ett bladmått och ställ på 0,35 mm så ska den starta iallafall

Svårt att avgöra. Den tände till med startgas, men för det mesta gick den bara runt. 2 av startförsöken tände den, resten inte. Svårt för en amatör att tolka, men myyyyycket möjligt att den inte tänder  Men ska följa ditt råd imorgon och hoppas på att det funkar! Uppdatering kommer

Har inga bladmått, och 0.35mm lät som ett hög precision? Ingen brytarfil heller. Aja det kanske löser sig det där!

0,35 mm är inte hugget i sten, du kan ställa det på en höft. Bara inte gapet blir för stort. Men ungefär iallafall.

Du kan ta ur brytarspetsarna och stryka lite på dem med en vanlig finräfflad fil med. Bara så de blir blanka.

P. S. Det brukar även kunna bli ett fördjupning på kontaktytan på ena brytarspetsen, isåfall börjar kondensatorn bli dålig. Fast det startar den för och isåfall kan du byta den längre fram. Ingen panik med det så att säga!
Lycka till.

Höll själv på mycket med V4: or för en del år sen.

Hickan
29 augusti 2020 · 205 Inlägg

Tack för inputs! Filade på spetsarna som du sa, och de var svarta: https://www1.garaget.org/gallery/images/229/228116/228116-daf12e501be3143cfded05bda64b94bb.jpg
https://www1.garaget.org/gallery/images/229/228116/228116-27ac7c8f5ff39e5a06156f26fd0bdebb.jpg
Vet inte om det löste problemet än, men ska pilla ihop förgasaren och prova. Tycker inte det verkar vara något med förgasaren som jäklas, tycker det såg rätt okej ut. Ska ge den en sup i förgasaren och prova igen

Angående 0.35mm, visst menar du då till axeln i mitten? Och ska det vara 0.35 när rotorn är ställd mot strecket bakåt?

Senast redigerat av Hickan (29 augusti 2020)

jaka54
29 augusti 2020 · 4 498 Inlägg

Hej!
Det ska vara ca 0,35-0,45mm öppning när nocken (kammen på födelaraxeln) öppnar brytarspetsen!

Hickan
29 augusti 2020 · 205 Inlägg

Sådärja! Nu är det fart på maskinen. Rasslar lite, kanske nåt runt fläkt/ drivrem? Har en ny rem liggandes som ska dit.

Det var trixet med att slipa på brytarna som gjorde det. Vet inte om avståndet blev rätt men den går ju iallafall.

Hittills har jag haft ganska klart för mig vad jag ska göra. Nu börjar det bli krångligare känns det som. Som sagt, något knas med låda/ frihjul/ koppling sägs det vara. Än så länge vet jag att växlarna går i samt att kopplingen sitter fast så jag bör väl börja där tänker jag 

https://youtu.be/mi0dP-NaWEo

Senast redigerat av Hickan (8 september 2020)

Hickan
31 augusti 2020 · 205 Inlägg

nu är huvudcylinder och slavcylinder ur, rasade skit från slavcylindern, ska kolla om det är något som går att renovera eller om det bara är att köpa nytt. nya går på 950kr (hmm). huvudcylindern tyckte jag verkade schysst. hoppas verkligen inte lamellerna rostat fast, då är det väl ur med motor som gäller


https://www1.garaget.org/gallery/images/229/228116/228116-d9d93d1aabf7522cacabcdf6b24e7550.jpg

Senast redigerat av Hickan (31 augusti 2020)

uhlin
1 september 2020 · 1 980 Inlägg

Hickan skrev:
nu är huvudcylinder och slavcylinder ur, rasade skit från slavcylindern, ska kolla om det är något som går att renovera eller om det bara är att köpa nytt. nya går på 950kr (hmm). huvudcylindern tyckte jag verkade schysst. hoppas verkligen inte lamellerna rostat fast, då är det väl ur med motor som gäller


https://www1.garaget.org/gallery/images/229/228116/228116-d9d93d1aabf7522cacabcdf6b24e7550.jpg

Är det så att lamellerna rostat fast så kan det gå att få loss dem utan att ta ur motorn.

Lägg i fyrans växel och håll nere kopplingen samtidigt som du försöker starta. Några "slag" med starten brukar det lossa.

Om inte det funkar kan man dra lite med en annan bil. Fyrans växel och håll nere koppling gäller då med och gör några lätta ryck. (ingen startmotor med då dock) går inte det är det bara ur med motorn. Ganska enkelt på dessa.

Hickan
4 september 2020 · 205 Inlägg

Fått hem ny slavcylinder, och monterat. Lite jobbigt moment. Köpte nya packningar till den i onödan också. Såg ju inte ut på bilden som dom följde med. Aja. https://www1.garaget.org/gallery/images/229/228116/228116-881c3651ef6f7a99a35594310dbd2810.jpg

Att lufta koppling gick sådär halvbra. Förstod inte att jag skulle lufta den först. Behövde tydligen lufta den igen efter att jag monterade den också. Aja, väl på plats gick det nu att trycka ner koppling.

Varmkörde motorn och la i 4an och tröck ner koppling,  hoppade framåt utan framsteg. Tycker för övrigt att just 3an och 4an är lite svåra att få i

Nu funderar jag på om jag luftat den ordentligt. Jag tycker inte cylindern pressar den där pinnen speciellt långt liksom. Ska prova lufta lite till. Vet inte om jag lär ta av cylindern för att göra detta eller om den lika gärna kan sitta kvar. Den där pinnen trycker ju in cylindern och då kan den inte fyllas med lika mycket bromsvätska tänker jag?

Senast redigerat av Hickan (4 september 2020)

zzr9409209
4 september 2020 · 716 Inlägg

Lufta den på plats.

Senast redigerat av zzr9409209 (4 september 2020)

Hickan
7 september 2020 · 205 Inlägg

nu har jag fått till det med slavcylindern. kan koppla, men lamellen sitter fast. provade med fyrans växel, koppling ner , broms och startmotor. funkade inte. la i ettan, startade bilen, drog något varv runt kvarteret med koppling nere och gasa och släppa gasen. funkade inte det heller. ska prova lite till sen

då kom jag att tänka på att detta antagligen var anledningen till varför bilen ställdes undan 87, det var ju något strul med koppling/ frihjul enligt min far. är det verkligen så att de är rostiga eller kan det vara något annat knas? för frihjulet verkar iallafall funka (tröck in spaken och då går bilen att rulla framåt men inte bakåt med växel i). vad tror ni experter?

för övrigt gnisslar bakbromsen så in åt jag vet inte vad. beställer nya bromsbackar och bromscylinder. vill inte köra mer med gnisslande, känns ju inte som det gör att det blir bättre direkt tongue

Senast redigerat av Hickan (7 september 2020)

caromania Forummoderator
7 september 2020 · 9 136 Inlägg

Synnerligen trevligt! Och tack för alla fina bilder, ser riktigt lovande ut.

When the eagles are silent, the parrots begin to jabber.
uhlin
8 september 2020 · 1 980 Inlägg

Hickan skrev:
nu har jag fått till det med slavcylindern. kan koppla, men lamellen sitter fast. provade med fyrans växel, koppling ner , broms och startmotor. funkade inte. la i ettan, startade bilen, drog något varv runt kvarteret med koppling nere och gasa och släppa gasen. funkade inte det heller. ska prova lite till sen

då kom jag att tänka på att detta antagligen var anledningen till varför bilen ställdes undan 87, det var ju något strul med koppling/ frihjul enligt min far. är det verkligen så att de är rostiga eller kan det vara något annat knas? för frihjulet verkar iallafall funka (tröck in spaken och då går bilen att rulla framåt men inte bakåt med växel i). vad tror ni experter?

för övrigt gnisslar bakbromsen så in åt jag vet inte vad. beställer nya bromsbackar och bromscylinder. vill inte köra mer med gnisslande, känns ju inte som det gör att det blir bättre direkt tongue

Ang. kopplingen kan det ju va nåt annat med än att den rostat fast. Visst kan de rosta fast rejält men brukar att gå och få dem släppa annars är det bara av med front och kylare och ur med motor.

Fel på frihjulet brukar yttra sig så att då man rullar med växel i och sen gasar igen brukar det "släppa taget" det smäller till en gång sen drar det igen.

Hickan
10 september 2020 · 205 Inlägg

Gav mig på trumbromsen nu. Felet till att vänster bak skrapade var att de små fjädrarna som ska se till att backarna håller rätt avstånd hade lossnat och låg lös i trumman. En renoveringssats för 200 kr hade löst det. Bromsbackarna var fina. 5-56 på armen till pbromsen så funkade även den. När jag tänkte byta ut bromscylindern (som jag antar funkade perfekt från första början) så gick bromsröret av sad(( så nu måste jag leta reda på 1-2 sånna också. Säljs tyvärr inte nya på saabklubben så vet inte hur jag ska göra riktigt
https://www1.garaget.org/gallery/images/229/228116/228116-9d2079815c9bb7f7b4abd8800e2fadb7.jpg


https://www1.garaget.org/gallery/images/229/228116/228116-02f3d7795bac2fcf50d77eb0d4dabac7.jpg

uhlin
10 september 2020 · 1 980 Inlägg

Hickan skrev:
Gav mig på trumbromsen nu. Felet till att vänster bak skrapade var att de små fjädrarna som ska se till att backarna håller rätt avstånd hade lossnat och låg lös i trumman. En renoveringssats för 200 kr hade löst det. Bromsbackarna var fina. 5-56 på armen till pbromsen så funkade även den. När jag tänkte byta ut bromscylindern (som jag antar funkade perfekt från första början) så gick bromsröret av sad(( så nu måste jag leta reda på 1-2 sånna också. Säljs tyvärr inte nya på saabklubben så vet inte hur jag ska göra riktigt
https://www1.garaget.org/gallery/images/229/228116/228116-9d2079815c9bb7f7b4abd8800e2fadb7.jpg


https://www1.garaget.org/gallery/images/229/228116/228116-02f3d7795bac2fcf50d77eb0d4dabac7.jpg

Ang. Bromsrören är enklast att ta längden på dem och ta med nipplarna så tillverkar ex. Mekonomen nya av koppar.

P. S. Du behöver eg. inte nipplarna med heller då de ändå tar nya och sätter på röret. Men ifall de inte har ån lista på just V4 så får du rätt nipplar då de kan se vad som ska va.

Hickan
10 september 2020 · 205 Inlägg

uhlin skrev:

Hickan skrev:
Gav mig på trumbromsen nu. Felet till att vänster bak skrapade var att de små fjädrarna som ska se till att backarna håller rätt avstånd hade lossnat och låg lös i trumman. En renoveringssats för 200 kr hade löst det. Bromsbackarna var fina. 5-56 på armen till pbromsen så funkade även den. När jag tänkte byta ut bromscylindern (som jag antar funkade perfekt från första början) så gick bromsröret av sad(( så nu måste jag leta reda på 1-2 sånna också. Säljs tyvärr inte nya på saabklubben så vet inte hur jag ska göra riktigt
https://www1.garaget.org/gallery/images/229/228116/228116-9d2079815c9bb7f7b4abd8800e2fadb7.jpg


https://www1.garaget.org/gallery/images/229/228116/228116-02f3d7795bac2fcf50d77eb0d4dabac7.jpg

Ang. Bromsrören är enklast att ta längden på dem och ta med nipplarna så tillverkar ex. Mekonomen nya av koppar.

P. S. Du behöver eg. inte nipplarna med heller då de ändå tar nya och sätter på röret. Men ifall de inte har ån lista på just V4 så får du rätt nipplar då de kan se vad som ska va.

Perfekt! Åker dit imorgon och kollar om de kan fixa. Tänker att det är lika bra att göra ett för andra sidan när man ändå håller på. Det röret är säkert lika dåligt

Hickan
19 september 2020 · 205 Inlägg

Har bytt allt på vänster sida. Men får inte av den andra trumman. Har skruvat på backjusteringen och pbroms, och ryckt som en idiot. Satte på däcket med bultar som jag inte drog i hela vägen och röck, hopplöst. Pratade med grannen som är kunnig, han sa att det inte gick att sätta avdragare runt trumman. Är det så?

Hur f*n får jag av trumman?? Tacksam för tips.

Grannen funderade på om man kunde sätta en metallplatta utanpå däcket (som sträcker sig över bulthålen??) och köra fördelare på det sättet. Väldigt oklart. Hur gör man??

zzr9409209
19 september 2020 · 716 Inlägg

Är det koniska lager,? då borde trumman lätt ha lossnat!.  Kan vara så att det är en rostkant i trumman som göra den inte kommer loss.Kan
även vara så att hävarmen och även vajern för handbromsen rostat  fast ,prova om du kan se hävarmen igenom ett bulthål,och bryta tillbaka den..

uhlin
19 september 2020 · 1 980 Inlägg

Hickan skrev:
Har bytt allt på vänster sida. Men får inte av den andra trumman. Har skruvat på backjusteringen och pbroms, och ryckt som en idiot. Satte på däcket med bultar som jag inte drog i hela vägen och röck, hopplöst. Pratade med grannen som är kunnig, han sa att det inte gick att sätta avdragare runt trumman. Är det så?

Hur f*n får jag av trumman?? Tacksam för tips.

Grannen funderade på om man kunde sätta en metallplatta utanpå däcket (som sträcker sig över bulthålen??) och köra fördelare på det sättet. Väldigt oklart. Hur gör man??

Rör sig trumman något då du rycker i den? Tippar på en rostkant som håller emot då du ska ha av den.

Avdragare funkar fint om du har en som är gjord för bromstrummor.
Brukar va trebenta med hål för hjulskruven.

caromania Forummoderator
19 september 2020 · 9 136 Inlägg

Trebent avdragare borde funka om man kommer runt och får tag. Annars är väl följande modell något man kan snickra ihop.
https://www.biltema.se/bil---mc/bilverk … 2000017009

When the eagles are silent, the parrots begin to jabber.
Vettemannen >>>>>JÄNKEBILSIDIOT<<<<<
19 september 2020 · 12 918 Inlägg

Vad är "servicepytts" som du skrev i #2??

/Benny

Jag har en paroll--Long live rock'n'roll!!!
Gillar stora motorer med vrid och kubik! Just Real Power------No Turbo Shit!!!
Jag säger som Rännhola Rockers:
Ni som kör européer, Ta era kärror med er och ställ dom där dom hör hemma, i cykelstället!!!
Chevrolet Corvette C4 "RÖDA FARAN" (1986)
Pontiac Trans Am GTA "PIZZARÄCERN" (1987)
Chevrolet Van G20 "CRUISAREN" (1988)
Hickan
19 september 2020 · 205 Inlägg

Vettemannen skrev:
Vad är "servicepytts" som du skrev i #2??

/Benny

Oljor, oljefilter, tändstift, ny rem som jag inte satt dit än, luftfilter. Bara det där vanliga

Senast i forumet
Diskussionsforum
Projekt
Evenemang