Opel Vivaro -06 Blinkar fort

Robinjaha
12 november · 37 Inlägg
#1

Opel Vivaro 2006
2.0 CDTI

Hej,

Köpte mig just en vivaro som rullat 192 000 km.
Bilen är pigg och går bra.

MEN när man ska blinka åt höger eller vänster så blinkar bilen snabbt som om en lampa är trasig eller saknas.

Alla lampor är hela och fungerar.
DOCK så blinkar blinkerserna i rätt tempo om man aktiverar varningstriangeln (röda knappen).

Bilen har felkod p0100 som är defekt luftmassemätare (ny är på väg hem).
Även ett glödstift är defekt enligt symbolen i instrumentpanelen och ska åtgärdas snarast.

Kan de snabbt blinkande blinkerserna vara jordfel? Hur ska jag gå till väga smidigast för att lösa detta.

I bilen sitter även en eftermarknads kenwood dubbel din stereo med backkamera.



Hjälp!!

Senast redigerat av Robinjaha (12 november )

Jesper328
12 november · 631 Inlägg
#2

Du har inte en adapter i släpvagnskontakten?

Robinjaha
12 november · 37 Inlägg
#3

Jesper328 skrev:
Du har inte en adapter i släpvagnskontakten?

Kollade just och den är utan adapter och ser fräsch ut.

zzr9409209
12 november · 211 Inlägg
#4

Blinkers i backspeglarna? Vet att Iveco har någon med ett knepigt watt i backspeglarna....blev konstig blinkfrekvens med fel lampa,kolla om det står något i världens minst lästa bok.../instruktionsboken/

Kvantfysik Sleten jevel
12 november · 43 Inlägg
#5

Du har i släpvagnskontakten en mikrobrytare som skall öka hastigheten på blinkers när
ett släp kopplas på.
Det ska sitta som en liten brytare i släpvagnskontakten. testa rucka lite på den.
Händer att dem fastnar i "släpvagns läge" och då går blinkersen snabbt men i normal hastighet när varningsblinkers används.

Robinjaha
13 november · 37 Inlägg
#6

zzr9409209 skrev:
Blinkers i backspeglarna? Vet att Iveco har någon med ett knepigt watt i backspeglarna....blev konstig blinkfrekvens med fel lampa,kolla om det står något i världens minst lästa bok.../instruktionsboken/

Denna modell har blinkers på framskärmarna men ej i speglarna.

Robinjaha
13 november · 37 Inlägg
#7

Kvantfysik skrev:
Du har i släpvagnskontakten en mikrobrytare som skall öka hastigheten på blinkers när
ett släp kopplas på.
Det ska sitta som en liten brytare i släpvagnskontakten. testa rucka lite på den.
Händer att dem fastnar i "släpvagns läge" och då går blinkersen snabbt men i normal hastighet när varningsblinkers används.

Hmm, var ut och tittade just men såg ingen mikrobrytare. Kan ta en bild och posta hur det ser ut.

Robinjaha
13 november · 37 Inlägg
#8

Här är en bild på kontakten, dock blev den på sida och lite halvtaskig bild.
Den visar på ett ungefär.
https://pasteboard.co/IGwtHyd.jpg

Brådhis * Voff voff *
13 november · 4 761 Inlägg
#9

Kvantfysik skrev:
Du har i släpvagnskontakten en mikrobrytare som skall öka hastigheten på blinkers när
ett släp kopplas på.
Det ska sitta som en liten brytare i släpvagnskontakten. testa rucka lite på den.
Händer att dem fastnar i "släpvagns läge" och då går blinkersen snabbt men i normal hastighet när varningsblinkers används.

Hur menar du nu? Varför skulle man vilja att det blinkar fortare när man har släp på...?

//Brådhis

The evening sun touched gently on the eyes of Lucy Jordan...
zzr9409209
13 november · 211 Inlägg
#10

Men sak samma var blinkersen sitter,men kolla så det är rätt lampa oavsett var den sitter...Ja det kan man undra, blinka fortare med släp!?

Robinjaha
13 november · 37 Inlägg
#11

zzr9409209 skrev:
Men sak samma var blinkersen sitter,men kolla så det är rätt lampa oavsett var den sitter...Ja det kan man undra, blinka fortare med släp!?

Jag ska kolla på det!
Med släp så blinkar den i normalt tempo.

Robinjaha
14 november · 37 Inlägg
#12

Hittade en grå kabel med vit strimma i släpkontakten som bara är avklippt med flit.
Det finns ingen mikrobrytare, bara ,7 poler och 8 kablar från bilen hmmm ??

Robinjaha
14 november · 37 Inlägg
#13
Kvantfysik Sleten jevel
14 november · 43 Inlägg
#14

Brådhis skrev:

Kvantfysik skrev:
Du har i släpvagnskontakten en mikrobrytare som skall öka hastigheten på blinkers när
ett släp kopplas på.
Det ska sitta som en liten brytare i släpvagnskontakten. testa rucka lite på den.
Händer att dem fastnar i "släpvagns läge" och då går blinkersen snabbt men i normal hastighet när varningsblinkers används.

Hur menar du nu? Varför skulle man vilja att det blinkar fortare när man har släp på...?

//Brådhis

Hej.

Det blev lite felformulerat där, den ökar på takten på blinkningen för att kompensera att där tillkommer fler blinkers lampor med släpvagnen påkopplad.

Den här släpvagns kontakten ser inte riktigt ut som på renault trafic (stort sett samma bil)
Så är nog inte det som är felet då tyvärr.

Robinjaha
14 november · 37 Inlägg
#15

Är det bara jag eller är färgerna väldigt konstiga på kablarna, det ska ju t.ex finnas en blå ledare. Den finns ej??

Robinjaha
16 november · 37 Inlägg
#16

Felsökningegen fortsätter...

Det visar sig att dimljusen bak inte heller fungerar.
Alla säkringar är hela men ingen spänning kommer till dimljusen bak då jag mäter och dimljusläget är aktiverat. Bilverkstad nästa??

Vet inte om man någonsin har bytt ut signalljusspaken då det finns dimljus fram men inget läge att aktivera dem på. Bara massa frågetecken ?? :p

zzr9409209
16 november · 211 Inlägg
#17

Dimljus är väl skit samma!

Robinjaha
17 november · 37 Inlägg
#18

zzr9409209 skrev:
Dimljus är väl skit samma!

Jo men kan problemet orsakas därifrån??
Om det satt en släpvagskontakt med mikrobrytare där från början som bytts ut.

Isf ska mikrobrytarn även bryta dimljuset bak för att förhindra att man bländas om man t.ex har en husvagn på...

Robinjaha
25 november · 37 Inlägg
#19

Uppdatering.

Den gråa kabeln med vit strimma i sig var kabeln till dimmljuset bak.
Blinkerserna fortsätter att blinka fort åt båda håll...

zzr9409209
25 november · 211 Inlägg
#20

Har du kollat ALLA blinklampor ,? rätt watttal  för bilen! Annars så är det relät..

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang