Förklaringar kring den så kallade Lambdasondslampan/Lambdalampan/Motorlampan

Ratthållare PÅ Elite Nivå · 5 642 Inlägg
Skrivet 24 maj 2012 #41

Pinnenpabacken skrev:
På Volvo 850 är lampan markerad med ett lambdatecken(en bokstav i grekiska alfabetet)
kanske därför många kallar den för just "lambdalampa" vilket mycke riktigt är felaktigt.roll

jag tror de mera har med och göra från när de började bli insprutsmotorer som standard typ 240 740 tex. i grillen lambda sen de där märket.

sen har jag till och med för mig att de stog i instruktionsboken på typ 240 att lös den så va de nått med lambdan / insprutnings systemet som va fel.

tror de va början till de.

7 Inlägg
Skrivet 13 januari 2013 #42

Jag har en VW Bora 1.6 -99 och jag har tänkt byta lambdasond på den.
kan någon säga vart den finns och hur många de finns ? Har hört att några bilar har flera st. och vanligaste platsen är mellan motorn och katten, är de svårt och byta?

Är biltemas lambda nått att ha?

//Tack i förväg

1 319 Inlägg
Skrivet 14 januari 2013 #43

Sitter in skruvad i avgasröret. Bara skruva ut och klicka av kontakt sen dit med nya. Lägg dig under och titta..

_----------'
110 Inlägg
Skrivet 23 januari 2013 #44

Har en volvo 940 Gl -92 där lambdasonden lyser, Felkoden säger att det är något med lambdasonden.
Den har krånglat hela tiden jag haft den jag köpt ny men kontakten funkade inte i den förra så klippte kablarna så den har blivit längre (kabeln) först kopplade jag fel då lös den så fort jag startade om den men nu när jag startar om lambdasonden så tar det typ 1-2 timmar körning sen börjar den lysa igen och besiktade den nyss så inga höga värden på avgaserna eller ojämn tomgång ( startade om den innan besiktning så den inte lös när dom kollade).

''Boys Will Always Be Boys''
99 Inlägg
Skrivet 24 mars 2013 #45

petraa skrev:
Hej jag vet egentlingen inte om jag kommer   på rätt plats men jag måste få hjälp att kunna åtgärda problemet  Nu orkar jag inte längre bytar grejer och  har stoppat idéer  det är  ju så här att jag har en 97 opel vectra B.bilen har följande problem
1. den hackar vid laga varva och vid alla väder förhållandena
2.när jag kör typ på tvån och trycker på gas pedalen reagerar inte så bra trots jag trycker mycket men plötslig händer nåt och bilen ökar fart och går som klockan det känns att nåt täpper bränsle systemet .jag har urkopplat lambdasonden och  Provkört men Motorteknik lampan lyste då trode jag lambdasonden funkar som det ska,jag har urkopplat också lmm då lyste igen jag har bytt tändstift kable men inget förändering ,en kompis till mig sa att  du ska blanda e85 när du tankar bilen, han tror att det kan vara spridare problem och e85 kan rengöra spridarna bra innan man tänker bytta dom,kan ni vara snälla och hjälpa mig tack.

Precis som min Volvo 855 t5r gör.  Hackar o det . Blev de bättre ??

73 Inlägg
Skrivet 8 april 2013 #46

Det är en s40 2.0 orginal (inget trim) årsm 96.

Bilen startar på första försöket helt utan problem och går fint, fram tills den blir varm.
När bilen blir varm börjar den "gunga" på varvtalen vid tomgång och lambda lampan tänds, ger man lite gas känns det som man sänker motorn i bensin och den går ännu mer ojämnt samt att det luktar bensinångor i kupén.

Det jag har kollat är endast luftfiltret och det ser helt ok, inte igenstoppat eller nåt. Jag har också testat koppla loss lambdasonden, men inte det hjälpte.

Hade velat göra en felsökning, men vilket program skall man använda? Jag har testat med biltemas felkodsavläsare, men även en kille som hade en felkodsavläsare som fungerade på sin s40 98.a fungerade inte på min.

1 Inlägg
Skrivet 29 maj 2013 #47

har en lysande motor elekronik lampa med på min 945a 94a men finns inga felkoder?????

12 Inlägg
Skrivet 12 juli 2014 #48

Det blev många ämnen här... Men tack så mycket för infon i startinlägget! Lätt att bli missledd av ikonen på lampan. Som sagt (i en tråd jag postade idag 12/7 2014) så fanns det en felkod som pekar på just lambdasensorn.

1 Inlägg
Skrivet 5 januari 2015 #49

Jag har en seat leon cupra. Först la klimatanläggningen av.. Efter detta började motorlampan lysa och bilen hade ingen kraft kvar alls. Det tar mig 30-40 sekunder att komma upp i 100km/h jag har nu lämnat in bilen. Dom hittade felkoder på laddtrycket men dom har bytt laddtrycksgivare kollat luftmassemätarn, kollat slangar, bytt wastegaten. Jag kan även tillägga att vid gaspådrag så känns det som bilen stryper sig själv, och när man släpper på gasen så kvittrar det ganska så rejält från dumpventilen. Dom har ännu inte hittat felet och dom vet inte riktigt vad det kan vara heller..! Vet någon vad det kan vara? Uppskattar alla svar!

138 Inlägg
Skrivet 12 juni 2015 #50

det bara att byta den

Jag monterar däck och fälg på https://www.abswheels.se
1 011 Inlägg
Skrivet 3 oktober 2016 #51

petraa skrev:
Hej jag vet egentlingen inte om jag kommer   på rätt plats men jag måste få hjälp att kunna åtgärda problemet  Nu orkar jag inte längre bytar grejer och  har stoppat idéer  det är  ju så här att jag har en 97 opel vectra B.bilen har följande problem
1. den hackar vid laga varva och vid alla väder förhållandena
2.när jag kör typ på tvån och trycker på gas pedalen reagerar inte så bra trots jag trycker mycket men plötslig händer nåt och bilen ökar fart och går som klockan det känns att nåt täpper bränsle systemet .jag har urkopplat lambdasonden och  Provkört men Motorteknik lampan lyste då trode jag lambdasonden funkar som det ska,jag har urkopplat också lmm då lyste igen jag har bytt tändstift kable men inget förändering ,en kompis till mig sa att  du ska blanda e85 när du tankar bilen, han tror att det kan vara spridare problem och e85 kan rengöra spridarna bra innan man tänker bytta dom,kan ni vara snälla och hjälpa mig tack.

Varit med om detta själv och det var luftmassamätaren, men jag kan ju inte lova att det är samma fel på din, det jobbiga den gången var att bilen inte la någon felkod heller

Varför inte ta med hela soffgruppen ut på vägarna? Kolla gärna in min tråd "Den rullande soffgruppen"
https://www.garaget.org/forum/viewtopic.php?id=319705
1 Inlägg
Skrivet 22 november 2017 #52

henke_99 skrev:
Nu orkar jag inte längre sitta o se trådar om bilar där "lambdasondslampan" lyser. Det finns inga bilar som har en särskild lampa som indikerar om lambdasonden är hel eller inte.

Den vanligen gula lampan med antingen en motorsymbol, servicetext eller liknande är ingen lampa som talar om att lambdasonden är trasig utan det är en lampa som talar om att nånting i motorstyrningen (datorn) är fel. Det kan vara lambdasonden som felar men motorelektroniken är ju uppbyggd av ytterligare ett större antal komponenter, även kablarna som går mellan dator och givare. Även själva datorn i sig kan ju gå sönder.

Så som sagt, lyser lampan så är nånting i motorstyrningen förmodligen felande. Vad som är fel kan man oftast sedan få fram genom att datorn har lagrat en "felkod". På vissa bilar kan man få fram en kod, med vilken man sedan kan använda för att i en lista se vad som är fel.
Sättet man får fram dessa koder på är ju olika för i princip varje bilmodell, men gemensamt är att det är nån form av kod som man ska läsa av. Lite äldre bilar kan man få fram koder från utan extra hjälpmedel, nyare krävs en särskild avläsare som kopplas in i bilens dator för att få fram felkoden.

Vi tar ett par exempel på hur lampan kan se ut (det finns fler symboler, länka gärna om du har en bild)
http://archive.pixbox.se/arkivet/synlig … 757842.jpg http://archive.pixbox.se/arkivet/synlig … 757843.jpg


Här finns info om felkoder och har man avläser dessa till en del bilmärken.
http://www.garaget.org/forum/viewtopic.php?id=106228

Denna sida är oxå bra, kräver dock att man har lite kunskaper i engelska språket
http://www.troublecodes.net/

Nån som har tips på andra bra sidor för felkodsavläsning, eller kanske exempel på hur lampan ser ut i andra bilar? Eller kanske har nåt annat vettigt att komma med? Skriv gärna ett inlägg i tråden i så fall, så ska jag försöka uppdatera detta inlägg. (det är lättare att flera hjälper till att skapa bra info, då minskar risken att man missar/skriver fel saker. Eller kanske skriver på ett svårt sätt)

Så där ja, nu hoppas jag på att "lambdalampan" är ett utdöende uttryck...wink

Håller helt med din ådikt och forklaring till "lampan" det finns ingen lampa på nån bil som lyser om lambdasonden d.v.s.oxygensensoren är trasig.På 850 serien så är lampan med blixten på en varning om elektroniskt fel och kan vars allt möjligt inom det området.oxygensensoren är på översta delen av avgasrör mellan grenrör och katalysator och orsakar ingen annat än dårlig kraftytelse orsakad av att ecu inte vet hur mycket luft det finns i avgaserna.Dermed blir emmisionen fel och baktrycket i avgaserna som påverkar prestandan.katalysatoren kan bli för varm/kall samt puttrar och blåser ojämt i utblåset.Det är löjligt att tro det finns en sådan lampa då det hadde varit många andra lamoor innan den,som tex.vattenpumplampa,kamremlampa,camaxellampa/ventiler o.s.v.som hadde varit mycket viktigare att veta då dom rasar utan varning.Star diagnostik är det man har för att fastställa alla elektroniska styrda komponenter derav lambda en utav dom hundratal som finns.

1 917 Inlägg
Skrivet 14 januari 2018 #53

På en del bilar finns 2st lambdasonder, om man av någon anledning sätter dit en universal katalysator på en annan plats än den ursprungliga, så hamnar båda sonderna framför katalysatorn, och kan i vissa fall ge lysande motorindikator och felkod (P0420)  såfall kan en Lambda-faker på bakre sonden fixa det,
den ser ut såhär:
http://shop.alfisti.net/Tuning-Styling/ … :6368.html

OBS det behövs i många fall en sån som innehåller en liten katalysator för att den ska kunna lura styrboxen

Senast redigerat av spillolja (14 januari 2018)

En VW går aldrig sönder, den upphör bara tillfälligt att fungera

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll

Senast i forumet

Diskussionsforum


Projekt


Evenemang