Volvo 740 a traktor går ojämt

Xelirator
8 januari · 16 Inlägg

Hej

Har läst flertalet trådar här på forumet,  har en 740 -90 med b230f som går ojämt på tomgång, lamba lampan tänds efter ett tag

Får felkoder 1-1-3 samt 2-3-2 , lamban är bytt och avgassystemet är skapligt tätt,  inte helt 100 men ...bytt tomgångsstabilisator också..dom gamla stiften var svarta och a traktorn drar ohyggligt mycket soppa...bytt till nya stift nu..

Kollat bränsletrycksregulatorn och den verkar lira,  luktar iofs lite soppa i slangen som går från btr mot insug..kanske den?

Jag börjar få slut på idéer,  den hoppar och rycker på tomgång i ca 5 min, sen kan man få den att gå bra..men den drar ju sås som satan..ser ut som de kommer vit rök från avgaserna..

Kom gärna med förslag var jag skall fortsätta med!

Jesper328
8 januari · 1 006 Inlägg

I och med att du har koder på mager blandning så skulle jag kolla efter luftläckage.

Sen är det väl inget vidare om det luktar soppa i vakuumslangen mellan btr och insug.
Är den blöt inuti slangen med?
Kolla bränsletrycket om du har tillgång till en manometer.

Xelirator
8 januari · 16 Inlägg

Jesper328 skrev:
I och med att du har koder på mager blandning så skulle jag kolla efter luftläckage.

Sen är det väl inget vidare om det luktar soppa i vakuumslangen mellan btr och insug.
Är den blöt inuti slangen med?
Kolla bränsletrycket om du har tillgång till en manometer.

Har gått över varje slang med startgas..

Är det inte fet blandning jag har?

Endast lukt, ej blöt inuti slangen. När jag tar bort slangen från btr så höjs tomgången en aning..
Har tyvärr ej tillgång till manometer för att kolla trycket...

Marcus_89 Biltokig elektriker
8 januari · 3 352 Inlägg

Byttes lambdan till en ny eller en begagnad? Har du testat att byta luftmassemätaren?
Ibland hjälper det inte att spraya startgas på slangarna. Bättre att böja och kika på dem. Kan dölja sig sprickor man inte ser så lätt annars.
Tempgivaren för insprutningen kanske spökar med. Kan vara värt att kolla upp smile

Xelirator
8 januari · 16 Inlägg

Marcus_89 skrev:
Byttes lambdan till en ny eller en begagnad? Har du testat att byta luftmassemätaren?
Ibland hjälper det inte att spraya startgas på slangarna. Bättre att böja och kika på dem. Kan dölja sig sprickor man inte ser så lätt annars.
Tempgivaren för insprutningen kanske spökar med. Kan vara värt att kolla upp smile

Lamban är ny,kanske att de är lite sprucket vid en av slanganslutingarna ,den slangen som går mot tomgångsstabilisatorn men blir ingen skillnad med startgas..

När jag kopplar ur lmm så dör bilen, så de borde inte vara den..

Temgivare för insprutning,vart sitter den?

Senast redigerat av Xelirator (8 januari )

zzr94092
8 januari · 3 802 Inlägg

Den sitter under insuget,sitter två st,har för mig att det är den bakre,väldigt många år sen man skruvade 740/940....

Xelirator
9 januari · 16 Inlägg

zzr94092 skrev:
Den sitter under insuget,sitter två st,har för mig att det är den bakre,väldigt många år sen man skruvade 740/940....

Okej, skall kolla på den också

Xelirator
9 januari · 16 Inlägg

Plockat isär spjällhuset, va riktigt skitigt och kladdigt..även hittat ett litet hål på den grövre slangen som går till lmm och sedan luftfilter (sportluftfilter monterat) , kan detta göra så att den går så pass dåligt?

zzr94092
9 januari · 3 802 Inlägg

Mät upp tempgivarn, eller köp en ny! Har bytt några sådana igenom åren,bla,på en Opel den stannade under färd,surade ner sig så den stannade...

Xelirator
9 januari · 16 Inlägg

zzr94092 skrev:
Mät upp tempgivarn, eller köp en ny! Har bytt några sådana igenom åren,bla,på en Opel den stannade under färd,surade ner sig så den stannade...

Är de samma modell av givare som till kylvätskan? Bara att den sitter sämre till än till kylvattnet smile

zzr94092
9 januari · 3 802 Inlägg

Kan inte vara samma..

Xelirator
9 januari · 16 Inlägg

zzr94092 skrev:
Kan inte vara samma..

Men lika då,  haha

Jesper328
9 januari · 1 006 Inlägg

Xelirator skrev:

Jesper328 skrev:
I och med att du har koder på mager blandning så skulle jag kolla efter luftläckage.

Sen är det väl inget vidare om det luktar soppa i vakuumslangen mellan btr och insug.
Är den blöt inuti slangen med?
Kolla bränsletrycket om du har tillgång till en manometer.

Har gått över varje slang med startgas..

Är det inte fet blandning jag har?

Endast lukt, ej blöt inuti slangen. När jag tar bort slangen från btr så höjs tomgången en aning..
Har tyvärr ej tillgång till manometer för att kolla trycket...

Ganska så säker på att 113 är kod på mager blandning.
232 är mager/fet vid tomgång.

Är även rätt så säker på att bakre tempgivaren under insuget går till tempmäteren i mätarhuset.
Givaren som sitter typ i linje med 3an går till sprutet.
Kan kolla upp motståndskurvan på denna ikväll om du vill mäta upp den.

Xelirator
9 januari · 16 Inlägg

Jesper328 skrev:

Xelirator skrev:

Jesper328 skrev:
I och med att du har koder på mager blandning så skulle jag kolla efter luftläckage.

Sen är det väl inget vidare om det luktar soppa i vakuumslangen mellan btr och insug.
Är den blöt inuti slangen med?
Kolla bränsletrycket om du har tillgång till en manometer.

Har gått över varje slang med startgas..

Är det inte fet blandning jag har?

Endast lukt, ej blöt inuti slangen. När jag tar bort slangen från btr så höjs tomgången en aning..
Har tyvärr ej tillgång till manometer för att kolla trycket...

Ganska så säker på att 113 är kod på mager blandning.
232 är mager/fet vid tomgång.

Är även rätt så säker på att bakre tempgivaren under insuget går till tempmäteren i mätarhuset.
Givaren som sitter typ i linje med 3an går till sprutet.
Kan kolla upp motståndskurvan på denna ikväll om du vill mäta upp den.

Kolla gärna det och återkom. smile

Jesper328
9 januari · 1 006 Inlägg

Mätt vid tändningsboxen, mellan stift 2 och jord.
-10 8260-10560 ohm
+20 2280-2720 ohm
+40 1080-1320 ohm
+60 550-620 ohm
+80 290-364 ohm

Brådhis * Voff voff *
10 januari · 8 691 Inlägg

Sportluftfilter och bilen går dåligt = trasig LMM... Vanligare än en 740 med Poppys...

The evening sun touched gently on the eyes of Lucy Jordan...
Volvo XC70 2.5T "Hemlig XII" (2003)
Volvo 480 Turbo "The only way is up" (1988)
Xelirator
10 januari · 16 Inlägg

Jesper328 skrev:
Mätt vid tändningsboxen, mellan stift 2 och jord.
-10 8260-10560 ohm
+20 2280-2720 ohm
+40 1080-1320 ohm
+60 550-620 ohm
+80 290-364 ohm

Tack! Tyvärr har jag ju rivit insug och sånt nu så kan inte provstarta..vet du några siffor om man mäter med givare urdragen ur motorn, typ mellan givarkroppen och 1 av stift?

Xelirator
10 januari · 16 Inlägg

Brådhis skrev:
Sportluftfilter och bilen går dåligt = trasig LMM... Vanligare än en 740 med Poppys...

Hehe ja, så kanske det är. Men när jag drar ut LMM så dör den så borde inte vara trasig LMM?

Xelirator
13 januari · 16 Inlägg

Okej en update, bytt rotor + fördelare, bytt tempgivare till insprut (mellan 3an och 4ans cylinder),rengjort spjällhus och slang som går mot luftfilter..så fort bilen börjar bli varm pendlar bilen på tomgång, 900 -500...

Kan de vara läckage på grenrörs packningar som gör det?
Bilen dör när jag drar ut lmm, den borde va ok?

Xelirator
13 januari · 16 Inlägg

Uppdaterar igen,  när motorn är varm och tomgången pendlar upp och ner , nu när jag drar lmm så går tomgången upp..är de lmm då månntro?

Senast i forumet
Diskussionsforum
Projekt
Evenemang