Får inget laddtryck ibland v70 2.4d

Nilhob
30 mars 2014 · 35 Inlägg
#1

Tjena! Ibland när jag gasar händer de ingeting men om jag släpper gasen eller åker utan att gasa mkt så blir bilen som vanligt igen efter ca 100m
Den är helt orginal bilen års 2010. Bilen rycker inget eller går dåligt på någotvis inte ens när den bråkar. Tacksam för svar mvh

Mack Forum- och sitemoderator
30 mars 2014 · 24 409 Inlägg
#2

Är inte bara så att den har trögt gensvar genom gaspedalen?

Annars..inga felkoder/varningslampor på panelen?

Med ytterst vänliga hälsningar/Lars. Budbilschaufför och Sitemoderator
--------------------------------------------------------------------------
Melissa: "But they're all following you?"
Rubber Duck: "No, they ain't. I'm just in front." - Convoy.
Nilhob
30 mars 2014 · 35 Inlägg
#3

Kan hålla gasen i botten länge och de händer inget men släpper jag upp gasen och gasar igen efter någon sekund så skjuter den iväg!.inga fel koder eller varnings lampor

Mack Forum- och sitemoderator
30 mars 2014 · 24 409 Inlägg
#4

Nilhob skrev:
Kan hålla gasen i botten länge och de händer inget men släpper jag upp gasen och gasar igen efter någon sekund så skjuter den iväg!.inga fel koder eller varnings lampor

Jag förstår inte riktigt..
Om jag ställer mig på gaspedalen, i stort sett vilken bil som helst - som inte är en bil med elmotor då givetvis - så händer inte mycket för mig heller.

Eller menar du att du "normalgasar" men ingenting händer?

Med ytterst vänliga hälsningar/Lars. Budbilschaufför och Sitemoderator
--------------------------------------------------------------------------
Melissa: "But they're all following you?"
Rubber Duck: "No, they ain't. I'm just in front." - Convoy.
Nilhob
30 mars 2014 · 35 Inlägg
#5

När jag normal gasar händer de inget jag kan åka på 2 och ha 2000rpm och gasar men inget händer men släpper jag up gasen och väntar ett par sec och gör samma sak så sticker den iväg

Nilhob
30 mars 2014 · 35 Inlägg
#6

De blir bara värre och värre nu får man inte tbx nå laddtryck så de är nog ett vakum läckarge

daswede
21 april 2015 · 1 Inlägg
#7

Hej hittade du någon lösning.?Har okså en 2010 med samma problem

raudi
22 april 2015 · 1 Inlägg
#8

Jag har exakt samma problem på min A3 2007 2.0 TFSI. Till helgen ska jag kontrollera läckage i slangar mm (dv är rev D).

Återkommer..!

engolf
22 april 2015 · 3 231 Inlägg
#9

Har inte dessa bilar problem med gasspjäll? Alternativt kan vara förbindelse mellan pedalen och styrboxen.

Niicce
5 januari · 12 Inlägg
#10

Hej!

Hittade du någon lösning på detta problem?
Jag har exakt samma problem och jag håller på att bli galen.. Har rengjort Egr ventilen och kollat magnetventilen, men ingen skillnad.

Bilen är en Volvo V70 2.4d - 2010.

Läste nånstans att det kan vara tempgivaren till partikelfiltret som jävlas, finns 2st av dom. Men har ej provat att byta dom.
Har ej möjlighet till felkodsläsning, men om jag inte finner något fel så är det verkstaden som gäller härnäst.

Hur löste ni detta?
Mvh

zzr94092
5 januari · 2 902 Inlägg
#11

Bränslefiltret?

Niicce
6 januari · 12 Inlägg
#12

zzr94092 skrev:
Bränslefiltret?

Det är bytt i somras, så det känns inte som att just det är felet

Muckluck
6 januari · 248 Inlägg
#13

Svårt att råda till något annat än att läsa felkoder och värden från diverse givare!
Finns mycket som gör att bilen går i limp home mode!
Kan vara värt att kolla slangar från dpf till tryckgivaren! Enkelt att undersöka iallafall:)

Niicce
8 januari · 12 Inlägg
#14

Problemet löst!

Fann inga felkoder, men frågade runt olika verkstäder vad dom trodde det kunde vara, och dom flesta sa: tempgivare till partikelfilter. Det ger sällan en felkod verkar det som. Det är ett vanligt fel tydligen och när den inte funkar så tappar turbon laddtrycket. Känner väl av att det inte står rätt till, och stänger av helt enkelt. Det är oftast den bakre givaren som jävlas!

Muckluck
8 januari · 248 Inlägg
#15

Skönt att  det löste sig:)

Jimeh
19 februari · 6 Inlägg
#16

Funkar bilen som den ska när den e kall o blir seg när den nått arbetstemp?

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang