Volvo s40 drar bara runt men startar ej

volvo240_77
10 juli · 300 Inlägg
#1

Tjena, har en volvo s40 som inte vill starta drar bara runt tänder på stiften och får soppa men inget händer lamdasond lampan lyser men ska väl starta ändå

Utmarks-Loke
10 juli · 3 067 Inlägg
#2

Volvo S40 tillverkades mellan 1995-2012, och har ungefär lika mycket gemensamt som en PV och en 940.

Men oavsett, om den har gnista och bränsle måste tändningen stå fel, eller så har du inge kompression. Eller så har du egentligen inte bränsle, hur kollade du?

volvo240_77
10 juli · 300 Inlägg
#3

Stiften var sura och fick gnista sen är det motstånd då man drar runt så borde ju ha komp

axxet Jag ska hjälpa dig..med det lilla jag kan..:)
10 juli · 4 590 Inlägg
#4

Förhistoriken runt detta hade varit bra..
Lite mera kött på benen, annars så står vi svarslösa..
Men lite startgas i luftburken så vet vi lite mer..

Köp inte grisen i säcken..
volvo240_77
10 juli · 300 Inlägg
#5

Bensin pumpen går då och sprutar ut sopa från spridarna ska prova startgas sen blir stiften ordentligt blöta

axxet Jag ska hjälpa dig..med det lilla jag kan..:)
10 juli · 4 590 Inlägg
#6

Då har du för liten gnista på stiften om dom bara blir blöta.

Köp inte grisen i säcken..
Juliuus
10 juli · 2 Inlägg
#7

Lambasonden styr ju ändå bränsletillförseln. Kan vara att den får för mycket / för lite soppa

husseman
11 juli · 530 Inlägg
#8

Hmmm. knappast Lambdasonden ..Kolla tändning e´mitt tips.

mvh/husse

volvo240_77
11 juli · 300 Inlägg
#9

Har provat med startgas ingen skillnad kan komma en eller 2 små knallar från avgasröret men händer inget mera, kände däremot att plus polen blev jätte varm då jag försökte dra den på startmotorn vad kan  det bero på?

volvo240_77
11 juli · 300 Inlägg
#10

Hur kollar man täningen eller ställer in den då den inte startar är helt vilse då det gäller dom hära  bilarna

axxet Jag ska hjälpa dig..med det lilla jag kan..:)
11 juli · 4 590 Inlägg
#11

Jag föreslår följande..
Torka av stiften och försök starta med plattan i mattan eftersom den verkar nersurad.

Det blir en strömrusning från batteriet i starten, så det blir lite ljummet då..

Senast redigerat av axxet (11 juli )

Köp inte grisen i säcken..
Utmarks-Loke
11 juli · 3 067 Inlägg
#12

volvo240_77 skrev:
Hur kollar man täningen eller ställer in den då den inte startar är helt vilse då det gäller dom hära  bilarna

Hur skall vi kunna förklara det när du vägrar skriva vad det är för S40 du har? De tillverkades som sagt under 17 år, med säkert ett dussin olika bensinmotorer. De fanns med motorer från volvo, mitsubishi, och ford. I början med fördelare, senare med separata tändspolar. Börja med att skaffa en stroboskoplampa på biltema och kolla så tändningen står någorlunda rätt. Om kamremmen hoppat några kuggar kan man få det fenomen som du beskriver.

volvo240_77
11 juli · 300 Inlägg
#13

Är en Volvo s40 från 1996 med 2,0 16v motor

zzr9409209
11 juli · 612 Inlägg
#14

Det kan även vara så att startmotorn fältar ut= kortis..krämen räcker inte till för att den ska tända.. har hänt mig en gång för hundra år sen....

volvo240_77
11 juli · 300 Inlägg
#15

Den drar runt hur lätt som helst men kommer alltid en knall från avgassystemet första vridet sen går det hur lätt som helst bara runt men plusen kan man koka ägg på

Utmarks-Loke
11 juli · 3 067 Inlägg
#16

Har du kollat om kamremmen står rätt på alla dreven?

volvo240_77
11 juli · 300 Inlägg
#17

Nä det har jag inte men hur ställer man kammen på dom?

Senast i forumet
Diskussionsforum
Projekt
Evenemang