Sporadiskt problem med DSG lådan i en Caddy 2011 1.6tdi

s_o_n_y
18 februari · 18 Inlägg

Hej !

Jag har ett märkligt fel på en Caddy DSG. När man är ute och kör så kan den ibland frikoppla. Man får då rulla in till kanten med bilen. Försöker man då dra väljaren till P och tillbaka till D så låser den sig i P och P lampan blinkar.
Försöker man då stänga av motorn och starta den igen så drar den inte ens runt motorn ?!

Det går inte bryta strömmen eller nolla koderna utan man får vänta till dagen efter, då startar den och går igen utan koder.

Jag har kollat polskorna, jordpunkter som jag kan hitta och även fyrkantiga kontakten till DSG utan problem. Dock såg jag att säkringscentralen var fuktskadad och DSG säkringen var blöt. Så jag bytte hela centralen och trodde att felet var borta men icke.. Den går att köra ca 1 mil sen kommer felet.

Felkoder som dyker upp då är dessa: 01315, 00532, 05981, U010100.

Kan tänka mig att det är något kabelfel eller liknande men har ingen aning om vart man ska börja söka. Är det någon som har lite bättre koll på detta ?

Tacksam för hjälp smile

s_o_n_y
25 februari · 18 Inlägg

Ingen som upplevt eller har liknande problem ? smile

Growe Fri fart för ett fritt folk!
25 februari · 13 724 Inlägg

felkoderna pekar ju verkligen mot problem med kommunikationen   och ström så det lär vara något elfel  deffekta kablar kontakter eller dyligt

Kör fort så hinner inget hända...
Seat Arosa (1999)
Volkswagen Polo 1.6Tdi "Biloptimering i Sverige" (2010)
Jesper328
25 februari · 2 359 Inlägg

Med tanke på att den går en stund, stannar, och går sedan ej att få igång på ett tag så säger min magkänsla att du har ett dåligt huvudrelä som endast vill vara med medans det är svalt.

Sen är ju frågan om växellådan har ett eget huvudrelä.
Kretsschema som gäller. smile

Up the RA
s_o_n_y
26 februari · 18 Inlägg

Growe skrev:
felkoderna pekar ju verkligen mot problem med kommunikationen   och ström så det lär vara något elfel  deffekta kablar kontakter eller dyligt

Ja precis, men jag tycker ja kollat det okulära.  Är ju bökigt att börja sprätta upp kabelstam. Tänkte om nån hade koll på något vanligt ställe där det blir kontakt/kabelfel.

s_o_n_y
26 februari · 18 Inlägg

Jesper328 skrev:
Med tanke på att den går en stund, stannar, och går sedan ej att få igång på ett tag så säger min magkänsla att du har ett dåligt huvudrelä som endast vill vara med medans det är svalt.

Sen är ju frågan om växellådan har ett eget huvudrelä.
Kretsschema som gäller. smile

Precis en tanke jag har haft. På säkringscentralen jag bytte så satt det endast ett relä och det bytte jag. Frågan är som sagt om det finns några fler nånstans.

Senast i forumet
Diskussionsforum
Projekt
Evenemang