Fel på ESP/ASR Citroen C4 Grand Picasso-09

Sjoren
11 april · 10 Inlägg
#1

Hepp!

Ett fel uppstod igår när jag svängde ut från ett stopp och accelererade. Plötsligt lös det lampor om problem med ESP samt elektrisk handbroms. I samband med detta så ville bilen inte gasa utan jag fick snällt rulla åt sidan. Startade om och lamporna var där men jag kunde köra vidare. Nån mil senare stannade jag och lät motorn vila i 30 sek och sedan startade jag, lamporna borta. Trevligt i sig men inte perfekt enligt mej.

Provade i dag min billiga ODB2-läsare med gratis-app, hittar ingen historik som berättar om en felkod.

Är det rimligt att tro att en firma kan hitta felkoden och se om det finns en svajig givare eller liknande eller ska jag bara ta det för vad det är...lite franskt...??

Bilen är ny i min ägo, och jag har ju några dagar med garanti kvar på affären. Men jag vill ju ha nåt fel att visa upp.

Hybrid_ Forum- och sitemoderator
11 april · 12 308 Inlägg
#2

En enkel sak att kolla är om batteriet mår bra och den laddar ordentligt. Fixa en multimeter!

Loading signature: [||||||||||----------]
Growe Fri fart för ett fritt folk!
11 april · 9 961 Inlägg
#3

problemet din billiga obd läsare kan nog bara läsa ecu felkoder och inte dom övriga styrenheterna.  detta är väldigt vanligt att man bara kan läsa ecu. enligt mig ska man använda en märkes dator till franska bilar..  det är ett jävla rackel med dom där tyvärr.. på mitt franska äkel (Peugeot 407) så hjälper det tex inte med en autocom att läsa felkoder man får fram en del koder men långt ifrån alla går tex inte att nolla dieselvärmaren med den.  och en massa andra koder är osynliga som syns direkt med en Peugeot/Citroën felsökningsdator

Stance=slammad bil som endast kan framföras i 2km/h på svenska vägar. håll skiten hemma i garaget så slipper vi andra hamna bakom era skithögar..
Sjoren
12 april · 10 Inlägg
#4

Åh så kul!!

Jag får väl helt enkelt låta nån med riktiga grejer leta lite innan jag går bananas på bilförsäljaren..

torsen
12 april · 3 578 Inlägg
#5

Har du provat "Norska" återställningsmetoden?
Lägg av minuskabeln från batteriet några minuter och montera kabeln igen.
Kan i vissa fall släcka lampor och få bilen ur "lamp mode".
(Bl a på Jeep, Land Rover, Lada, Citroen & Suzuki)

Sjoren
12 april · 10 Inlägg
#6

Behövdes inte, lamporna slocknade av sig självt. Men då jag nyligen har köpt bilen så skulle jag hellre vilja hitta felet och få det åtgärdat när jag nu har garanti...

zzr94092
12 april · 2 946 Inlägg
#7

Kan finns coder kvar trots att lamporna slocknat..Så lossa INTE på battkabeln, stor risk att coderna försvinner då ,då har du inget att visa bilnasaren....

Sjoren
16 april · 10 Inlägg
#8

Felet fanns inte registrerat, har dock inte varit på en Citroen-verkstad.

Men istället ansåg den kunnige i församlingen att bromsoken såg ut att ligga an, vilket kanske skulle kunna generera ett fel. Imorgon blir det bilförsäljaren som får ge sin bild av problemet.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang