Peugeot 206 årsmodell 2005 Lägre motortemperatur än tidigare

kljons
5 december 2020 · 5 Inlägg
#1

Hej, har en Peugeot 206 årsmodell 2005 som fungerar utmärkt. Upptäckte dock för en månad sedan att kupévärmen inte var som tidigare. Normalt sett står min tempmätare i mitten av skalan (typ kvart i) men nu steg den bara långsamt upp till (fem över halv) och värmen var sämre. Yttertemperatur kring 0:an. Har haft den inlämnad på verkstad för div. åtgärder och då passade jag på att byta termostaten  för att åtgärda temperaturen. Nu går tempmätaren, fortfarande långsamt, upp till ca. (20 i) d v s lägre än tidigare normalvärde men dock högre än nyss uppkomna låga värdet. Verkstaden har i samband med bytet kört bilen, kollat när kylfläkten slår till och sådant och säger att den slår till normalt (96 grader enl. dem). Jag tycker att kupévärmen blivit bättre men inte lika hög som tidigare och som sagt så är motortempen enl. mätaren lägre än tidigare.

Är väl ingen katastrof, kupevärmen är ok, i varje fall nu (+5 grader ute) men
kanske blir det annorlunda om det blir 20 minusgrader.

Min fråga är om det finns några tips om vad som kan påverka temperaturen och ev. åtgärder. Nu är som sagt termostaten bytt och det har hjälpt en del men inte upp till tidigare nivå.

Hybrid_ Forum- och sitemoderator
5 december 2020 · 13 572 Inlägg
#2

Bensin eller dieselbil?

Sveriges andel av världens samlade utsläpp är 0,16 procent. Världens största utsläppsland Kina släpper på ungefär 50 timmar ut lika mycket som Sverige på ett år. Och visste du att 5% av våra totala utsläpp kommer från en enda skorsten...
Nybergrobin
5 december 2020 · 2 181 Inlägg
#3

Byt termostat igen!

Xebers76
5 december 2020 · 1 890 Inlägg
#4

Minns att jag satte termostaten på fel hål på en Oldsmobile V8 en gång, då öppnade vattnets flöde ventilen och den fick inte upp temperaturen. Dock om man stog still så fick den ju såklart upp värmen då kylfläkten hoppade in när det var dags. Men på vägen gick den för kallt.

Bara en tanke tongue

kljons
5 december 2020 · 5 Inlägg
#5

Tack för snabba svar. Det är en bensinbil. Jag hoppas och tror, det är en bra verkstad, att de har satt in en schysst termostat på rätt sätt.  Jag får väl avvakta och se ett tag. Jag tänkte annars att det kanske finns något annat än termostaten som kan påverka temperaturen. Om fläkten går hela tiden t.ex. men det gör den inte. Om nu mätaren visar "20 minuter i" mot tidigare "15 minuter i" är det kanske inom toleranserna, så det är egentligen helt ok?

Hybrid_ Forum- och sitemoderator
5 december 2020 · 13 572 Inlägg
#6

kljons skrev:
Tack för snabba svar. Det är en bensinbil. Jag hoppas och tror, det är en bra verkstad, att de har satt in en schysst termostat på rätt sätt.  Jag får väl avvakta och se ett tag. Jag tänkte annars att det kanske finns något annat än termostaten som kan påverka temperaturen. Om fläkten går hela tiden t.ex. men det gör den inte. Om nu mätaren visar "20 minuter i" mot tidigare "15 minuter i" är det kanske inom toleranserna, så det är egentligen helt ok?

Även om det är vinter ute så ska den landa på sina 90 grader efter en stunds körning. 15 minuter i alltså. Har du en "påsklämma" hemma?

Sveriges andel av världens samlade utsläpp är 0,16 procent. Världens största utsläppsland Kina släpper på ungefär 50 timmar ut lika mycket som Sverige på ett år. Och visste du att 5% av våra totala utsläpp kommer från en enda skorsten...
kljons
6 december 2020 · 5 Inlägg
#7

Jag har några olika klämmor, påsklämmor lite olika stora och även några limklämmor o likn, om de skulle vara till hjälp. Jag kollade på mätaren lite extra idag och "kvart i" är märkt 90 grader på mätaren och det är där nålen stod tidigare. "20 i" är märkt 70  grader. Nålen lättar lite över 70 grader om man kör ett tag, skulle gissa på att den står på knappa 80 grader om man kan dra någon slutsats av det.

Hybrid_ Forum- och sitemoderator
6 december 2020 · 13 572 Inlägg
#8

kljons skrev:
Jag har några olika klämmor, påsklämmor lite olika stora och även några limklämmor o likn, om de skulle vara till hjälp. Jag kollade på mätaren lite extra idag och "kvart i" är märkt 90 grader på mätaren och det är där nålen stod tidigare. "20 i" är märkt 70  grader. Nålen lättar lite över 70 grader om man kör ett tag, skulle gissa på att den står på knappa 80 grader om man kan dra någon slutsats av det.

Det måste ju vara något med termostaten. Sätt någon form av klämma på en kylslang så bilen är på väg att koka och drar igång kylfläkten så kanske "Något rättar till sig" om den hängt sig i halvöppet läge bara.

Sveriges andel av världens samlade utsläpp är 0,16 procent. Världens största utsläppsland Kina släpper på ungefär 50 timmar ut lika mycket som Sverige på ett år. Och visste du att 5% av våra totala utsläpp kommer från en enda skorsten...
Brådhis * Voff voff *
6 december 2020 · 6 136 Inlägg
#9

Jag hade kopplat in en OBD-läsare och kollat vad den faktiska temperaturen är.

Jag hade en Volvo 460 Turbo -95 för typ 10 år sedan och där stod mätaren också för lågt. Visade sig efter tre termostatbyten när jag mätte manuellt så att säga (fanns ingen OBD på den) att mätaren helt enkelt visade fel... Tänkte att trådskaparen skulle slippa göra om mitt misstag. wink

The evening sun touched gently on the eyes of Lucy Jordan...
jaka54
6 december 2020 · 4 181 Inlägg
#10

Hej!
När jag har haft liknande fel på min Audi 100 avant 2,0E från -89 så har felet varit tempgivaren , alltså den givaren som talar om för instrumentet vilken temperatur det är på "vattnet" i kylaren. Således inte  termostaten!

kljons
10 december 2020 · 5 Inlägg
#11

Tack igen för svaren. Jag ska kolla med klämman på slangen. En annan sak som jag lagt märke till nu, eftersom man ofta tittar på mätaren, är att förut så gick mätaren ganska snabbt upp till 90 grader och höll sig stadigt där. Numera så går den sakta upp till 70 grader, sedan går den lite till uppskattningsvis 78-79 grader,och sedan kan den sjunka till 71 grader och hålla på och pendla mellan 71 och 78 grader. Inget stabilt värde som förut alltså. Kan kanske bero på yttertemp eller hur fort man kör eller vad man ställt innertemp på m m. Men det är inte ett stabilt värde som förut alltså, även om det inte är 90 grader numera så är det inte heller ett stabilt värde. Kan man dra någon slutsats av det?

Hybrid_ Forum- och sitemoderator
10 december 2020 · 13 572 Inlägg
#12

jaka54 skrev:
Hej!
När jag har haft liknande fel på min Audi 100 avant 2,0E från -89 så har felet varit tempgivaren , alltså den givaren som talar om för instrumentet vilken temperatur det är på "vattnet" i kylaren. Således inte  termostaten!

Men TS har ju märkt att det är sämre värme i bilen? Då är inte tempgivaren boven.

Sveriges andel av världens samlade utsläpp är 0,16 procent. Världens största utsläppsland Kina släpper på ungefär 50 timmar ut lika mycket som Sverige på ett år. Och visste du att 5% av våra totala utsläpp kommer från en enda skorsten...
kljons
12 december 2020 · 5 Inlägg
#13

Ok, tack för svaren igen. Jag provade med klämman på kylarslangen och då gick tempen upp en bra bit över 90 grader efter ett tag. Jag stängde av motorn och lät den svalna och tog bort klämman och testade igen. Det blev skillnad, nu går tempen upp till 88-89 grader och ligger där. Så det är ganska precis som tempen var innan, exakt vad som hänt vet jag inte men huvudsaken är att det är ok. Tack!

Marcus_89 Biltokig elektriker
12 december 2020 · 3 234 Inlägg
#14

Låter som dålig termostat. Eller att du hade en luftficka i kylsystemet. De kanske inte hade värmen på max när de luftade kylsystemet, då får man inte ut allt smile Men med klämman så tvingades kanske fickan bort.

Senast i forumet
Diskussionsforum
Projekt