Koppling fastnat i nedtrampat läge?

9 Inlägg
Skrivet 16 januari · Inlägg av trådskaparen #1

Tjena
Igår köpte jag mig en volvo 940gl och efter bara några minuter av körning så slutade kopplingen fungera. Pedalen är helt slapp (inget motstånd alls) och det är som att den är i nedtrampat läge. Det går att lägga i växlar utan problem men det händer inget what so ever när jag släpper upp pedalen. Kan även lägga i växlar utan att trampa ner pedalen. Kan inget alls om volvo och detta är ett musterium för mig. Någon som vet något om det och kan hjälpa?

Jag ska hjälpa dig.. · 1 926 Inlägg
Skrivet 16 januari #2

Köpte du den privat eller från företag?
Det har lite betydelse nämligen..
Rent spontant så pekar felet på slavcylindern..

Senast redigerat av insatsen (16 januari )

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
Det blir liksom billigare då..
9 Inlägg
Skrivet 16 januari · Inlägg av trådskaparen #3

insatsen skrev:
Köpte du den privat eller från företag?
Det har lite betydelse nämligen..
Rent spontant så pekar felet på slavcylindern..

Köpte den privat, men kände absolut inget konstigt med kopplingen utan helt plötsligt så gick den sönder.

Jag ska hjälpa dig.. · 1 926 Inlägg
Skrivet 16 januari #4

Ja, då blir det till att lämna in tyvärr..
Men jag hade meddelat säljaren likväl vad som hänt..
Man kan alltid ställa sig frågan VARFÖR  vill säljaren sälja och alltför ofta uppkommer situationer som denna.
Såklart svarar säljaren att det var inget fel på den vid säljögonblicket eller att denne köpt en ny bil och därför säljer.
En sak är klar och det är att säljaren VET om att det är fel på bilen/defekter/skatt eller ej vid säljtillfället.
Köparen  MÅSTE kolla ALLT  innan man köper bilen.
Det rätta hade egentligen varit att man hade typ 2 veckor på sig att verifiera köpet, för upptäcker man inget under den tiden så räknas det som köpt.

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
Det blir liksom billigare då..
1 200 Inlägg
Skrivet 16 januari #5

Vadslagning i bedrövelsen?

Jag utesluter slaven om det är en sån som sitter bredvid, alltså inte runt ingående axel i lådan.

Senast redigerat av Meaganeowner (16 januari )

Jag ska hjälpa dig.. · 1 926 Inlägg
Skrivet 16 januari #6

Ja, nu kommer motförslagen  som ett brev på posten..
Och tillika med hängslen och livrem..
Snälla TS , när du lämnat in den och fått svaret på VAD felet är så posta det här, annars tror alla att dom gissat rätt..smile

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
Det blir liksom billigare då..
1 200 Inlägg
Skrivet 16 januari #7

smile

9 Inlägg
Skrivet 16 januari · Inlägg av trådskaparen #8

Meaganeowner skrev:
Vadslagning i bedrövelsen?

Jag utesluter slaven om det är en sån som sitter bredvid, alltså inte runt ingående axel i lådan.

Kanske en dum fråga men är det inte vajer på en 940? 😂

insatsen skrev:
Ja, nu kommer motförslagen  som ett brev på posten..
Och tillika med hängslen och livrem..
Snälla TS , när du lämnat in den och fått svaret på VAD felet är så posta det här, annars tror alla att dom gissat rätt..smile

Har hämtat lite verktyg och är nu påväg tillbaka till drethögen för att se om det går och lösa på egen hand.

1 200 Inlägg
Skrivet 16 januari #9

Opsi opsi...

Mina inlägg ovan gällde en helt annan tråd.. också om ett kopplingsproblem, med luftning o s v.

Så lämna det jag skrev ovan därhän.


Ber om ursäkt...

Senast redigerat av Meaganeowner (16 januari )

4 342 Inlägg
Skrivet 17 januari #10

isabelle_ skrev:
Kanske en dum fråga men är det inte vajer på en 940? 😂

nä det ska allt vara hydraliskkoppling på dom.

Mvh Christian
kör du före så väntar jag där framme.
9 Inlägg
Skrivet 17 januari · Inlägg av trådskaparen #11

Bogsera in skiten i garaget och felet är hittat. Slagcylindern har liksom ploppat ur typ och då fastnar kopplingen i nertrampat läge. Det behövs en ny slagcylinder och lite nya tätningar. Funderar på om det är värt att skruva ner lådan och byta hela kopplingen när man ändå håller på att greja där.

14 005 Inlägg
Skrivet 17 januari #12

isabelle_ skrev:
Bogsera in skiten i garaget och felet är hittat. Slagcylindern har liksom ploppat ur typ och då fastnar kopplingen i nertrampat läge. Det behövs en ny slagcylinder och lite nya tätningar. Funderar på om det är värt att skruva ner lådan och byta hela kopplingen när man ändå håller på att greja där.

Jag skulle inte byta kopplingen eftersom ett byte av slavcylindern, på din bil under normala fall, inte innebär att demontera växellådan. Onödig extratid och extrapengar om kopplingen är fräsch.

http://www.dinskitbil.se/
Mycket nöje utlovas.
Jag ska hjälpa dig.. · 1 926 Inlägg
Skrivet 18 januari #13

Även en blind höna kan hitta ett korn..smile

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
Det blir liksom billigare då..
2 886 Inlägg
Skrivet 18 januari #14

Har också haft det felet på 7/940.
Det kan vara så enkelt att låsringen bara suttit dåligt på slavcylindern.
Det kan också vara så att kopplingsgaffeln blivit utsliten så slavcylindern går för långt ut.
Det kan vara "örat" på växellådan som fått en spricka så den flexar.

Jag har aldrig varit med om att det är något fel på själva slavcylindern.

Senast redigerat av zemet (18 januari )

169 Inlägg
Skrivet 18 januari #15

Om det är örat som slavcylindern sitter i som är felet så finns det ett löst öra o köpa som skruvas fast i sprängkåpan med bultarna som håller kåpan 😀

9 Inlägg
Skrivet 18 januari · Inlägg av trådskaparen #16

Evildan skrev:
Jag skulle inte byta kopplingen eftersom ett byte av slavcylindern, på din bil under normala fall, inte innebär att demontera växellådan. Onödig extratid och extrapengar om kopplingen är fräsch.

Farsan knixade till slavcylindern så att det släppte från nedtrampat läge och det går nu att växla osv. Men pedalen är fortfarande helt slapp och det går inte att få till tryck i kopplingen. Det är därför det funderas på om man ska byta koppling.

1 909 Inlägg
Skrivet 18 januari #17

Hej!
Har du luftat ordentligt då?

9 Inlägg
Skrivet 18 januari · Inlägg av trådskaparen #18

jaka54 skrev:
Hej!
Har du luftat ordentligt då?

Aa pumpade på en bra stund, pös ut en jävla massa bromsvätska men blev inget motstånd i pedalen

2 886 Inlägg
Skrivet 19 januari #19

isabelle_ skrev:

jaka54 skrev:
Hej!
Har du luftat ordentligt då?

Aa pumpade på en bra stund, pös ut en jävla massa bromsvätska men blev inget motstånd i pedalen

Det beror på att packningarna i slavcylindern klämts av kopplingsgaffeln. Slavcylindern går förbi sitt yttersta läge, tappar hydraltrycket och pressas sedan ihop igen av kopplingsgaffeln. mMen cylindern är nu inte helt rak längre och din ena gummipackning blir klämd och skadad.  Du har nu lekage i slavcylindern.

Finns 2 packningar har jag för mig. Du har nog en skada på den bakre.

Köp en begagnad slavcylinder och testa med. Finns renoveringssatser att köpa också men det är enklare att bara köpa en beg slavcylinder.

Jag hade exakt dessa symtom på min 740. Då var det kopplingsgaffeln som var utsliten. Det är troligen samma problem för dig.

En quickfix för detta är att byta pinnen på slavcylindern till en gängstång du kapar i rätt längd. Gör stången lite längre än orginal så behöver du inte pressa slavcylindern till sitt yttersta läge.

Detta kommer fungera ett tag men är det kopplingsgaffeln kommer du få samma problem igen förr eller senare. Men några månader kan det nog hålla.


Senast i forumet

Diskussionsforum


Projekt


Evenemang



Sponsrade tjänster

Sommardäck
Vinterdäck