Hjälp:Filter till 700r4 låda får inte plats?!?! Med bilder!

Low
1 juni · 2 288 Inlägg
#1

Hej.. skulle vara duktig o byta olja och filter samt sätta fast en dränerings plugg på tråget.


Gick bra tills man ska sätta ihop allt.. med filter kitttet står det att man ska ta bort gamla o-ringen om den inte följer med gamla filtret ( den nya filtret har en oring på halsen)


Så jag tog bort den gamla oringen som givetvis inte földe med gamla filter. Sedan skulle jag montera ihop allt igen, tog olja smörde o-ringen som att på filtrer halsen och försiktigt tryckte fast den. Och det kändes jätte bra. Sedan gjorde jag rent tråg och ytorna och skulle testa hålla emot med tråget innan jag sätter fast den med packningen.

Men när jag skulle hålla emot en gång så tar filtret emot tråget och det blir 7-10mm glipa.

Då tog jag ut nya filtret och givetvis så fastnar den nya o ringen som bilden visar:https://www1.garaget.org/gallery/images/179/178011/178011-8d0a6946e8632c035b2853bd8cbf5773.jpg


Då tänkte jag aha packningen ska upp mot skåran som man ser på bilden o det är ungefär så mycket som fattas. Skulle försöka peta bort den nya o ringen men så klart så går den sönder o allmänt jobbigt att bort klistrar sig fast.....

Så beställde ett nytt filter och provade igen, smörde o ringen och insidan av hålet och tröck igen ordentligt o hoppas på o-ringen går längre upp. Men nej då stanna den här:https://www1.garaget.org/gallery/images/179/178011/178011-bbea7aab1811c58a5876c3537fa894cd.jpg

Samma problem. Så tog ut den andra nya o-ringen o testade utan någon o-ring men insåg att kanten på filtret stoppar att den ska gå längre in Bild kant:https://www1.garaget.org/gallery/images/179/178011/178011-8f5719132504211c11e5ce258ee51ea0.jpg

Hålet utan packning:https://www1.garaget.org/gallery/images/179/178011/178011-a5839cb2c045aff3fbcf247e75770bec.jpg

Sågade av änden av gamla filter och såhär tar själva kanten på filtret emot:https://www1.garaget.org/gallery/images/179/178011/178011-54735ade597853cec2860a7094a636cf.jpg


Då tänkter jag nu att packnigen båda gångerna varit bra och kanten på filtret har tagit emot båda gångerna som det ska göra?

Ska man tvinga ihop tråget på något sätt??

Sähär ska filtret i tråget vara:https://www1.garaget.org/gallery/images/179/178011/178011-23d7a9faf9dd9cb85b2c38b0e80cfdb8.jpg
https://www1.garaget.org/gallery/images/179/178011/178011-b7aa1af1cb32e4c6fe5689f203739706.jpg

Vad i tusan gör jag för fel???

Gamla o nya filtrerna är likadana,

Vill ha hjälp någon som hållt på ju med detta, inte intresserad av hur andra bil märken är.

Tack mvh!

zzr94092
1 juni · 2 813 Inlägg
#2

Vad "smorde"du in o-ringen med? Har monterar ett flertal filter på 700 och 460 le,oljar in o-ringen med ATF/motorolja,aldrig varit några problem..
Vad menar du med att "klistret satt sig?" Har du packningsklister på o-ringen? Du ska bara ha olja,inget annat..

Senast redigerat av zzr94092 (1 juni )

Low
1 juni · 2 288 Inlägg
#3

zzr94092 skrev:
Vad "smorde"du in o-ringen med? Har monterar ett flertal filter på 700 och 460 le,oljar in o-ringen med ATF/motorolja,aldrig varit några problem..
Vad menar du med att "klistret satt sig?" Har du packningsklister på o-ringen? Du ska bara ha olja,inget annat..

Oringen smörjer jag med ny automat olja samt tunt lager på insidan. Inget annat.

Oringen sitter fast på filtrets hals, när man tryckt fast filtret så fastnar ju oringen insidan av hålet. Och är helt omöjligt få ut om det blir "fel"  nån kånstig plast/gummi material som går sönder om man försöker få ut den.


Trycker du oringen med filtret?

zzr94092
1 juni · 2 813 Inlägg
#4

O-ringen ska sitta på filtret vid monteringen.. Förstår inte vad som går fel för dig?

Senast redigerat av zzr94092 (1 juni )

Low
1 juni · 2 288 Inlägg
#5

zzr94092 skrev:
O-ringen ska sitta på filtret vid monteringen.. Förstår inte vad som går fel för dig?

Då är vi två.:-/

Low
18 juni · 2 288 Inlägg
#6

Ja..... Jag som följer instruktionerna till 100 så gör jag det. Står " Remove old rubber O-ring." Jag som aldrig bytt filter till en 700 låda visste inte att o-ringen var både metall och gummi. Men av en slump såg jag att det på en bild.

Så jag har skrapat bort insidan av o-ringet gummi endast, därför gick inte filtrarna in.
Satt 3 ringar irad men gick enkelt ta bort dem.

Bilder.https://www1.garaget.org/gallery/images/179/178011/178011-30a166d820e66863fda0465cf3286de4.jpg

Nya tråget:-)https://www1.garaget.org/gallery/images/179/178011/178011-52d1bbb2172fe0a585e3d27fb1a9add6.jpg


Får tacka mig själv att jag löste det klantigt haha.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang