Mercedes c220 cdi startar ej

Katten24
23 oktober · 6 Inlägg
#1

Hej köpte en merca på blocket för två dagar sedan. Men nu startar han helt plötsligt inte. Instrumentet lyser men de bara klickar till i motorn. Provat med att ladda batteriet och hjälp med startkaplar. Inget med säkringarna och testat båda nycklarna.  Vad gör man ? Någon som varit med om liknande?

Skitungen
23 oktober · 77 Inlägg
#2

Tror det är startmotorn. Prova att knacka på den lite löst med en hammare och se om den hoppar igång.

malus Jag ska hjälpa dig..med det lilla jag kan..:)
23 oktober · 3 752 Inlägg
#3

Skitungen skrev:
Tror det är startmotorn. Prova att knacka på den lite löst med en hammare och se om den hoppar igång.

Ja, detta är ALLTID första steget i felsökningen.
Skulle nu startmotorn gå igång efter smällen från hammaren så är du lösningen på spåren.
Förmodligen är då kolen slut och då får man välja mellan att pula med det själv eller lämna bort.
Är man okunnig så får man räkna med bortåt 2-3 tusen om man lämnar in, och är det märkesverkstad  så gäller den högre prisklassen.
Jag hade kollat hos en skrotare och köpt en där för runt 700 och sen lämnat in till närmsta bilkunniga verkstad och fått den bytt.
Har du tur kommer du kanske undan med 400 kr för själva bytet..
Allt detta om det visar sig att det är startmotorn som felar.

Senast redigerat av malus (23 oktober )

mb_pucken
23 oktober · 4 345 Inlägg
#4

Årsmodell på bilen eller modell? C 220 cdi säger inte så mycket :-)

Spana gärna in mitt projekt på mercorna och lite annat :) http://www.garaget.org/forum/viewtopic.php?id=262552
eller på projektet på min caddy mk1 http://www.garaget.org/forum/viewtopic.php?id=303965
Katten24
24 oktober · 6 Inlägg
#5

mb_pucken skrev:
Årsmodell på bilen eller modell? C 220 cdi säger inte så mycket :-)

2010 blue efficiency, gått 26. Ska köpa nytt batteri och se idag. Svårt att komma åt startmotorn men de blir nästa steg. Har annars ca 1 mil till verkstad, äre dumt att bogsera med tanke på att de är automat?

Svarte_Orm
24 oktober · 2 261 Inlägg
#6

Katten24 skrev:

mb_pucken skrev:
Årsmodell på bilen eller modell? C 220 cdi säger inte så mycket :-)

2010 blue efficiency, gått 26. Ska köpa nytt batteri och se idag. Svårt att komma åt startmotorn men de blir nästa steg. Har annars ca 1 mil till verkstad, äre dumt att bogsera med tanke på att de är automat?

Ja, plocka lös kardanaxeln. Har du fyrhjulsdrift blir du tvungen att ringa bärgare.

malus Jag ska hjälpa dig..med det lilla jag kan..:)
24 oktober · 3 752 Inlägg
#7

Det  var  svårt att använda den förbenade hammaren, tydligen..sad

jaka54
24 oktober · 3 268 Inlägg
#8

Hej!
Antagligen solenoiden till startmotorn som behöver bytas

Katten24
24 oktober · 6 Inlägg
#9

Tack för era svar. Köpte nytt batteri men de fortsätter bara klicka så får hoppas de är startmotorn då smile

zemet
24 oktober · 3 468 Inlägg
#10

Katten24 skrev:
Tack för era svar. Köpte nytt batteri men de fortsätter bara klicka så får hoppas de är startmotorn då smile

Synd du inte lyssnade på malus, då hade du inte behövt köpa nytt batteri i onödan.

Ivel
24 oktober · 939 Inlägg
#11

Katten24 skrev:
Hej köpte en merca på blocket för två dagar sedan. Men nu startar han helt plötsligt inte. Instrumentet lyser men de bara klickar till i motorn. Provat med att ladda batteriet och hjälp med startkaplar. Inget med säkringarna och testat båda nycklarna.  Vad gör man ? Någon som varit med om liknande?

När du försöker starta, slocknar instrumentgruppen då?
Om den inte slocknar kan det vara fel på tändningslåset.

Priusguru; "Livet är för kort att bruka opålitliga transportmedel."
mb_pucken
24 oktober · 4 345 Inlägg
#12

Går rattlåset ur?

Spana gärna in mitt projekt på mercorna och lite annat :) http://www.garaget.org/forum/viewtopic.php?id=262552
eller på projektet på min caddy mk1 http://www.garaget.org/forum/viewtopic.php?id=303965
Katten24
24 oktober · 6 Inlägg
#13

Ivel skrev:

Katten24 skrev:
Hej köpte en merca på blocket för två dagar sedan. Men nu startar han helt plötsligt inte. Instrumentet lyser men de bara klickar till i motorn. Provat med att ladda batteriet och hjälp med startkaplar. Inget med säkringarna och testat båda nycklarna.  Vad gör man ? Någon som varit med om liknande?

När du försöker starta, slocknar instrumentgruppen då?
Om den inte slocknar kan det vara fel på tändningslåset.

Nej de lyser fortfarande. Upplever även att de är oerhört trögt att vrida om nyckeln. Är ju som en liten peg på nyckeln.. hade man vridit så hårt med en vanlig nyckel hade den nog gått av. blir o ta den till verkstad har varken tid eller lust med bil eländet..

Katten24
24 oktober · 6 Inlägg
#14

mb_pucken skrev:
Går rattlåset ur?

Ja de gör de

Katten24
24 oktober · 6 Inlägg
#15

zemet skrev:

Katten24 skrev:
Tack för era svar. Köpte nytt batteri men de fortsätter bara klicka så får hoppas de är startmotorn då smile

Synd du inte lyssnade på malus, då hade du inte behövt köpa nytt batteri i onödan.

Behövde bytas vilket som de gamla har suttit i sen bilen var ny...

Ivel
24 oktober · 939 Inlägg
#16

Katten24 skrev:

Ivel skrev:

Katten24 skrev:
Hej köpte en merca på blocket för två dagar sedan. Men nu startar han helt plötsligt inte. Instrumentet lyser men de bara klickar till i motorn. Provat med att ladda batteriet och hjälp med startkaplar. Inget med säkringarna och testat båda nycklarna.  Vad gör man ? Någon som varit med om liknande?

När du försöker starta, slocknar instrumentgruppen då?
Om den inte slocknar kan det vara fel på tändningslåset.

Nej de lyser fortfarande. Upplever även att de är oerhört trögt att vrida om nyckeln. Är ju som en liten peg på nyckeln.. hade man vridit så hårt med en vanlig nyckel hade den nog gått av. blir o ta den till verkstad har varken tid eller lust med bil eländet..

Då tror jag att det är fel på tändningslåset eller detaljer kring detta.
Lamporna ska slockna i startläget.

Priusguru; "Livet är för kort att bruka opålitliga transportmedel."
Jesper328
26 oktober · 626 Inlägg
#17

Tändningslåset är ju ett vanligt fel på W204.
Startmotorn sitter under grenröret, den kommer du åt att smälla till utan att plocka bort något, samt att den går att byta själv ovanifrån om du har långa armar. smile

Svarte_Orm
26 oktober · 2 261 Inlägg
#18

I detta läge vore det ju intressant att "tjuvkoppla" startmotorn genom att koppla 12V direkt på den lilla anslutningen på solenoiden. Om det nu går att komma åt.

Skitungen
26 oktober · 77 Inlägg
#19

Svarte_Orm skrev:
I detta läge vore det ju intressant att "tjuvkoppla" startmotorn genom att koppla 12V direkt på den lilla anslutningen på solenoiden. Om det nu går att komma åt.

Ja, eller mäta med en multimeter samtidigt som någon vrider på nyckeln och ser om det kommer dit någon ström.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang